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What's new in Acrobat Reader

With powerful new and improved capabilities, Acrobat Reader 5.1 is an essential tool
for anyone who needs to view, navigate, browse, and print Adobe PDF documents.

Document Rights Adobe Acrobat Reader 5.1 contains some features that are
available only when you open PDF documents with additional usage rights. These
features include Save Document, Advanced Form features, Comments, and Digital
Signatures. Creators of PDF documents determine which additional usage rights are
available. When you open a document that includes additional usage rights, the
Document Rights dialog box indicates which features are enabled and provides
instructions from the creator of the PDF document.

Digital signature validation If someone sends you a PDF document with a digital
signature, you can view, print, and validate the signature in Acrobat Reader.

View attachments If the author of the PDF document attached files or multimedia
clips, you can open these attachments in Acrobat Reader.

E-mail PDF files You can send an e-mail message from Acrobat Reader that includes
the open PDF document as an attachment.

For more information on these new features, download the complete Acrobat Reader
Help.



Opening PDF documents

You can open a PDF document from your e-mail application, from your file system, or
by choosing File > Open in Acrobat Reader. The appearance of the PDF document
depends on how its creator set up the document. For example, a document might
open to a particular page number or at a particular magnification.

To open a PDF document:

1 Do one of the following:

« Choose File > Open. In the Open dialog box, select one or more filenames, and
click Open. PDF documents usually have the extension .pdf.

« Choose the document’s filename from the File menu. The menu lists the most
recent PDF documents you last opened.

« Double-click the file icon in your file system or in your Web browser.
« Open the PDF from an e-mail application.

2 If the Document Rights dialog box appears, the PDF document includes additional
usage rights, such as Comments and Digital Signatures. Read the instructions
written by the creator of the PDF, and choose OK. For information on using these
features, download the complete Acrobat Reader Help.

Using the work area

The right side of the Acrobat Reader window includes a document pane that displays
PDF documents. The left side includes a navigation pane that helps you browse
through the current PDF document. Toolbars at the top of the window and the status
bar at the bottom of the window provide other controls you can use to work with PDF
documents.

To show or hide the navigation pane:

Click the Show/Hide Navigation Pane button in the toolbar, or click the left border
of the document pane.

To show or hide a palette:

Choose the palette’s name from the Window menu, or click the tab name in the
navigation pane on the left side of the window. A check mark appears in the menu
next to a palette name if it is currently visible. The palette appears in the navigation
pane or in a floating window, depending on where the palette was located the last
time it was visible.

To select atool in a toolbar:

Do one of the following:

 To select a visible tool, click the tool, or press the letter key shown in the tool’s tip.
(Move the pointer over a tool to see its tip.)

» To select a hidden tool, hold down the mouse button on either the related tool or
the triangle next to the related tool until the additional tools appear, and then drag
to the tool you want.



Q It you can't find the tool you're looking for, the toolbar may be hidden. To display the
hidden toolbar, choose Window > Toolbars, and choose the toolbar. A check mark next to
the toolbar name indicates that the toolbar is displayed.

Paging through documents

The buttons in the toolbar at the top of the window and the status bar at the bottom of
the window provide quick ways to navigate through documents. In addition, Acrobat
Reader provides menu commands and keyboard shortcuts for paging through a PDF
document.

To go to another page:
Do one of the following:

. To go to the next page, click the Next Page button J on the navigation toolbar or
status bar, or choose Document > Next Page. To go to the previous page, click the
Previous Page button 4, or choose Document > Previous Page.

. To go to the first or last page, click the First Page button |4 or Last Page button ] in
the navigation toolbar or status bar, or choose Document > First Page or Last Page.

To jump to a page by its number:
Do one of the following:
+ Choose Document > Go To Page, type the page number, and click OK.

» Drag the vertical scroll bar until the number of the page you want to jump to is
displayed.

Navigating with bookmarks

Bookmarks provide a visual table of contents and usually represent the chapters and
sections in a document. If the creator of the PDF document added bookmarks,
bookmarks appear in the navigation pane on the left side of the Acrobat Reader window.

To browse using a bookmark:

1 Show the Bookmarks palette. You may need to choose Window > Bookmarks to
open the palette or click the Bookmarks tab to bring the palette to the front of the group.

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette.

Note: Clicking a bookmark might perform an action instead of taking you to
another location. It depends on how the bookmark was defined.

The bookmark for the part of the document currently showing is highlighted in the
Bookmark palette.

If the list of bookmarks disappears when you click a bookmark, click the Show/Hide
Navigation Pane button in the command toolbar to display the list again. If you
want the Bookmark palette to always remain open after you click a bookmark, click
the Bookmark menu at the top of the Bookmark palette, and make sure Hide After
Use is not selected.

Q To select the bookmark for the part of the document showing in the document pane,
click the Expands the Current Bookmark button [ at the top of the Bookmarks palette. If
the bookmark is hidden in a collapsed parent, the parent bookmark is opened so you can
see the selected bookmark.



Navigating with thumbnails
Thumbnails provide miniature previews of document pages. You can use thumbnails
to change the display of pages and to go to other pages.

To browse using a thumbnail:

1 Show the Thumbnails palette. You may need to choose Window > Thumbnails to
open the palette.

2 To jump to another page, click the page’s thumbnail.

Navigating with links

Links take you to specific locations that the document creator has defined. These
links can jump to another location in the current document, to other electronic files, or
to Web sites. A link usually points to a titled section or other organizational item.

To follow a link:
1 Select the hand tool #™ a zoom tool, or a selection tool.

2 Position the pointer over the linked area on the page until the pointer changes to
the hand with a pointing finger «™. (The hand has a plus sign in it if the link points to
the Web.) Then click the link.

Note: Clicking a link might perform an action instead of taking you to another
location, depending on how the link was defined.

Retracing your viewing path
After you have navigated through documents, you can retrace your path back to
where you started.

To retrace your viewing path:
Do one or more of the following:

« To retrace your path within a PDF document, click the Go to Previous View button
4 in the navigation toolbar, or choose Document > Go To Previous View for
each step back. Or click the Go to Next View button B, or choose Document > Go
To Next View for each step forward.

+ To retrace your viewing path through other PDF documents, choose
Document > Go To Previous Document for each step back or Document > Go To
Next Document for each step forward. These commands open the other PDF
documents if the documents are closed.

Magnifying and reducing the view

If you need to magnify a page to a size larger than the window, use the hand tool &
to move the page around so that you can view all the areas of it. Moving a PDF page
with the hand tool is like moving a piece of paper on a desk with your hand. The
minimum and maximum zoom levels available depend on the current page size.

To increase magnification:

Select the zoom-in tool &, , and click the page, or drag to draw a rectangle around
the area to magnify.



To decrease magnification:

Select the zoom-out tool =, , and click the page, or drag to draw a rectangle the size
you want the reduced page to be.

Note: When the zoom-in tool is selected, you can press Ctrl (Windows) or Option
(Mac OS) while clicking or dragging to zoom out instead of in. When the zoom-out
tool is selected, press Ctrl or Option to zoom in.

To resize a page to fit the window:

To resize the page to fit entirely in the window, click the Fit In Window button [, or
choose View > Fit in Window.

To return a page to its actual size:

Click the Actual Size button [, or choose View > Actual Size. The actual size for a
PDF page is typically 100%, but the document may have been set to another magni-
fication level when it was created.

Setting the page layout and orientation
You can use three page layouts when viewing PDF documents:

Single Page Displays one page in the document pane at a time.
Continuous Arranges the pages in a continuous vertical column.

Continuous - Facing Arranges the pages side by side. This configuration accommo-
dates a two-page spread display and multiple-page viewing. If a document has more
than two pages, the first page is displayed on the right to ensure proper display of
two-page spreads.

To set page layout:
From the View menu, choose Single Page, Continuous, or Continuous - Facing.

Reflowing the contents for eBook devices

With Acrobat Reader, you can reflow the contents of Adobe PDF documents so that
the contents are readable in different-sized devices such as eBook reading devices.
For the reflow feature to work properly, the creator must establish the flow by creating
a structured PDF document. A structured PDF document is reflowed one page at a

time in the document window.

To reflow an Adobe PDF document:

In Acrobat Reader, click the Reflow button @ on the toolbar, or choose View >
Reflow. To return to the view of the tagged Adobe PDF document in an unreflowed
state, click the Actual Size button [, the Fit in Window button [B], or the Fit Width
button on the toolbar, or choose a related command from the View menu.

Note: If the Reflow button on the toolbar is dimmed, the current document is not
a structured PDF document; reflow is not available.



Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, command bar,
toolbar, status bar, and window controls are hidden.

To read a document in Full Screen view:

Choose View > Full Screen. Press Return or the Down Arrow or Right Arrow key to
page through the document. Press Shift-Return or the Up Arrow or Left Arrow key to
page backward through the document.

To exit Full Screen view:

Press Escape, if your Full Screen preferences are defined this way, or press Ctrl+L
(Windows) or Command+L (Mac OS).

Printing PDF documents

You can specify a range of pages to print in the Print dialog box. In addition, you can
specify nonadjacent pages (such as 1, 3, and 9) or a particular page area to print
before you open the Print dialog box.

To print a PDF document:

1 To select nonadjacent pages or specify a print area, do either of the following
before you open the Print dialog box:

« To select pages to print, click thumbnails in the Thumbnails palette. You can Ctrl-click
(Windows) or Command-click (Mac OS) thumbnails to select nonadjacent pages.

. To select an area on a page to print, select the graphics select tool &, and drag
on the page to select the area you want to print.

2 Use File > Page Setup to set general printing options. The available options will vary
with different printers and drivers. See your printer driver documentation for details.

3 Choose File > Print.

4 Specify the printer, page range, number of copies, and other options, and click
OK. For more information on print options, download the complete version of Acrobat
Reader Help.

Frequently Asked Questions

This section includes answers to frequently asked questions for Acrobat Reader. If
you can'’t find what you're looking for, browse through this Help file, or go to the
Adobe Web site (www.adobe.com).

Several buttons on the toolbar and some menu commands are dimmed or
grayed out. How can | make them available?

Some huttons and menu commands are available in Acrobat Reader only when you
receive a PDF document with additional usage rights, such as comments and digital
signatures. The author of the PDF document can also set restrictions that will prevent
you from using certain features. For example, the Cut, Copy, and Paste commands
may be dimmed because the creator of the PDF document set restrictions against
copying text.



Why can’t | fill out a form online?

To fill out a form electronically, the creator of the PDF document must use the appro-
priate tools when setting up the form in Adobe Acrobat 5.0. Contact the creator of the
PDF document.

Why can’t | add text to my PDF document?

Acrobat Reader is primarily a read-only application for viewing and printing PDF
documents. If you want to create or minimally edit PDF documents, you may want to
upgrade to Adobe Acrobat. For more information, choose Help > Purchase Adobe
Acrobat or Help > Discover Adobe Acrobat.

When | drag across text using the Text Select tool T, the text is not selected.
Why can’t | select text?

If the PDF document creator used a scanner to create the PDF document, or if the
text is part of an image, Acrobat Reader cannot select the text or search it. You may
want to talk to the document creator about using the Paper Capture command in
Acrobat to convert the image to text.

When | drag down to select text in a two-column document, the text is selected
across both columns. How do | select text in only one column?

If the creator of the document failed to create a structured PDF file, Acrobat Reader
cannot interpret the text flow properly. In this case, select the Column Select tool LTJ
from the drop-down list next to the text select tool, and then drag across the text in
the first column that you want to select.

Why doesn’t the text in my PDF document print the way it looks on the screen?

Some fonts cannot be downloaded to a printer, either because the font is a bitmap or
because embedding of the font is restricted in that document. In these cases, a
substitute font is used for printing, and the printed output may not match the screen
display exactly. Try printing to a different printer, or ask the creator of the PDF
document to send you a version of the PDF document with appropriately embedded
fonts.

Why does my PDF document print off-center?

If you're using a non-PostScript printer, the page may shift when you print. For best
results, use a PostScript printer.

Why can’t | print my PDF document?

First, check to see if you can print another PDF document. If you can print another
PDF document, the PDF file you cannot print may be damaged—contact its author.
Alternatively, the PDF document creator may have restricted document access so
that it cannot be printed. Choose File > Document Security, and check to see if
printing if allowed. If you cannot print any document from Acrobat Reader, try printing
from another application. For more information on troubleshooting printing problems,
see the Adobe Web site.



Legal Notices

Copyright
© 2002 Adobe Systems Incorporated. All rights reserved.

Adobe® Acrobat® Reader 5.1 User Guide for Windows® and Macintosh

This manual, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of
such license. The content of this manual is furnished for informational use only, is subject to change without notice, and should not be
construed as a commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors
or inaccuracies that may appear in this documentation. Except as permitted by such license, no part of this publication may be reproduced,
stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior
written permission of Adobe Systems Incorporated.

Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law. The
unauthorized incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure to
obtain any permission required from the copyright owner.

Any references to company names in sample templates are for demonstration purposes only and are not intended to refer to any actual
organization.

Adobe, the Adobe logo, Acrobat, Acrobat Catalog, Acrobat Distiller, Acrobat Reader, Acrobat Search, Adobe Type Manager, ATM, FrameMaker,
lllustrator, ImageReady, InDesign, PageMaker, Photoshop, and PostScript are either registered trademarks or trademarks of Adobe Systems
Incorporated in the United States and/or other countries. ActiveX, Microsoft, Windows and Windows NT are either registered trademarks or
trademarks of Microsoft Corporation in the United States and/or other countries. Apple, ColorSync, Mac, Macintosh, Power Macintosh,
QuickTime, and TrueType are trademarks of Apple Computer, Inc. registered in the U.S. and other countries. QuickTime and the QuickTime
logo are trademarks used under license. Pentium is a registered trademark of Intel Corporation. Java, Java Applet, and JavaScript and are trade-
marks or registered trademarks of Sun Microsystems, Inc. in the United States and other countries. Palm OS is a registered trademark of Palm,
Inc. All other trademarks are the property of their respective owners.
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The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN Toolkit expressly disclaim all implied, express or statutory
warranties including, without limitation, the implied warranties of merchantability, noninfringement of third party rights and fitness for a
particular purpose. Neither the developers nor the distributors will be liable for damages, whether direct, indirect, special, incidental, or
consequential, as a result of the reproduction, modification, distribution, or other use of the TWAIN Toolkit.

Portions of Adobe Acrobat Reader include technology used under license of Verity, Inc.and are copyrighted.
Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.
Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.

Notice to U.S.government end users. The software and documentation are “commercial items,”as that term is defined at 48 C.FR. §2.101,
consisting of “commercial computer software” and “commercial computer software documentation,”as such terms are used in 48 C.FR.
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